Home / Internet / Blokiranje web sajta na MikroTik ruteru uputstvo

Blokiranje web sajta na MikroTik ruteru uputstvo

Blokiranje sajtova preko MikroTika

Izblokirati određenu web adresu pomoću MikroTik rutera je nikad lakše. Sve što je potrebno je da otvorite Vaš uređaj preko winbox-a i paste-ujete ovaj kod i rezultat će biti blokada web stranice nba.com:

/ip firewall filter
add action=reject chain=forward content=nba.com protocol=tcp reject-with=\
tcp-reset 

blokiranje web sajtova mikrotik

Šta radi ovaj kod?

ip firewall filter – Kreiranje firewall pravila u Filter sekciji

chain=forward – U linux FW postoje lanci input, output i forward

content=nba.com – Ovo je ključna reč, odnosno URL adresa koju hoćemo da blokiramo

protocol=tcp

add action=reject

reject-with=\tcp-reset – Akcija resetuje TCP konkciju svaki put kada se match-uju gore definisana pravila

 

Kako blokirati Facebook preko MikroTik-a?

Pre ovoga smo pisali post KAKO BLOKIRATI FACEBOOK, ovo je tehnika gde je uslov da je destinacija neka od IP adresa FB servera.

About Miloš

Ljubitelj računarskih mreža i interneta. Voljan da pomogne drugima :)
Zaljubljenik u sve što ima veze sa mrežama, komunikacijama i bezbednošću na mreži. Cisco i MikroTik sertifikovani inženjer. Obožava digitalnu fotografiju.

  • Intel

    Kod mene ne radi

    • Postavi noviju verziju softvera, a i proveri da li match-uje pravilo. Meni radi bez problema. Probaj da dodas uslov, src ip. U najgorem slucaju snimicu video uputstvo. Pozzz
      —— Jedino FB nece da hvata, ali za to smo napravili uputstvo 🙂

Scroll To Top