Home / Networking / Kako blokirati Facebook na MikroTik ruteru?

Kako blokirati Facebook na MikroTik ruteru?

Za razliku od mnogih spektakularnijih metoda pristupa ovom problemu, vodio sam se najprostijom mogućom: Blokirati (skoro) sve IP adrese Facebook-a kako bi se ratosiljao svih njihovih „dobara“.

no-facebook-symbol1

Elem, evo konfiguracije koje treba ubaciti preko terminala.

Prvo napravimo listu sa IP adresama FB-a:

/ip firewall address-list
add address=204.15.20.0/22 list=fb
add address=69.63.176.0/20 list=fb
add address=173.252.64.0/18 list=fb
add address=31.13.64.0/19 list=fb
Zatim Firewall pravilo:

/ip firewall filter
add action=reject chain=forward comment=“blokiranje facebook-a“ \
dst-address-list=fb protocol=tcp reject-with=tcp-reset

 

Ovo naravno ne brani FB preko proxy-ja, ali o tome ćemo nekom drugom prilikom.

Zašto sam ovo uradio? Pa, eto, zbog toga što povremeno imam goste kojima je posle onog “ kako ste i šta ima novo“ sledeće logično pitanje „koji ti je pass za WiFi“… Evo, izvol’ te pass za WiFi… Samo bez FB-a….

About Dejan

Zaljubljenik u sve što ima veze sa mrežama, komunikacijama i bezbednošću na mreži.
– 9+ godina iskustva u IT-u ( ISP, Enterprise)
– Trenutno radim u mladoj perspektivnoj firmi koja nudi kompletna rešenja krajnjim korisnicima
– Veliki broj kurseva iz raznih oblasti ( Routing&switching, Security,MDM, Cloud, F-Secure, CEH)
– „Svi smo se našli pred problemom koji nam je neko drugi rešio. Pitanje je samo koliko brzo naiđeš na nekog ko je voljan da ti pomogne.“
– Ponosni otac 2 dečaka

Scroll To Top